summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlan Somers <asomers@gmail.com>2017-07-07 17:20:04 -0600
committerAlan Somers <asomers@gmail.com>2017-07-07 17:20:04 -0600
commit5527ce8f00d5c993f39c57f5af5956d0d6cd89af (patch)
tree41fa8789582f3e68953faab22103e520a734088d /Cargo.toml
parent45c1821444cf31de749eb70853149ea5c2828f6a (diff)
downloadnix-5527ce8f00d5c993f39c57f5af5956d0d6cd89af.zip
Prepare for the 0.9.0 release
Bump the version to 0.9.0-pre Update libc dependency to 0.2.25
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7a34a36c..64a212f6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,7 @@
name = "nix"
description = "Rust friendly bindings to *nix APIs"
-version = "0.8.1-pre"
+version = "0.9.0-pre"
authors = ["The nix-rust Project Developers"]
homepage = "https://github.com/nix-rust/nix"
repository = "https://github.com/nix-rust/nix"
@@ -22,7 +22,7 @@ preadv_pwritev = []
signalfd = []
[dependencies]
-libc = { git = "https://github.com/rust-lang/libc" }
+libc = "0.2.25"
bitflags = "0.9"
cfg-if = "0.1.0"
void = "1.0.2"