summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlan Somers <asomers@gmail.com>2021-06-13 19:42:13 -0600
committerAlan Somers <asomers@gmail.com>2021-06-13 20:13:32 -0600
commit48c7a07c428ccd680c23a18f269f3b887439d6d6 (patch)
treeb0e3dda01805352b450399b25cdc4903a70bbb53 /Cargo.toml
parentcf57ae5b1273fe6796515351ff31e434a05e0e21 (diff)
downloadnix-48c7a07c428ccd680c23a18f269f3b887439d6d6.zip
Add nmount for FreeBSD.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 843c5c13..853b99a3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ targets = [
]
[dependencies]
-libc = { version = "0.2.95", features = [ "extra_traits" ] }
+libc = { git = "https://github.com/rust-lang/libc", rev = "72da7a6a464a5a2a17993b94d94d2ab99bb87db6", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"