summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorKamal Marhubi <kamal@marhubi.com>2016-02-09 19:36:04 -0500
committerKamal Marhubi <kamal@marhubi.com>2016-02-12 21:12:14 -0500
commit4680d50a8a225309fc706d032a8dc5e71f819ab5 (patch)
tree276bb879f543c6522b3761e20471e88caa0b75d9 /Cargo.toml
parentc33ba2908e20a6d74d472f934f7a4fa9b03cfc06 (diff)
downloadnix-4680d50a8a225309fc706d032a8dc5e71f819ab5.zip
linux: Add sendfile(2)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5df27ec8..093468da 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,12 +20,13 @@ preadv_pwritev = []
signalfd = []
[dependencies]
-libc = "0.2.4"
+libc = "0.2.7"
bitflags = "0.3.3"
[dev-dependencies]
rand = "0.3.8"
tempdir = "0.3"
+tempfile = "2"
nix-test = { path = "nix-test" }
[[test]]