summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlan Somers <asomers@gmail.com>2022-10-18 08:38:16 -0600
committerAlan Somers <asomers@gmail.com>2022-10-23 22:41:07 -0600
commit3f66d1f4ce06403f646876864260c59ca3627ee4 (patch)
tree22764a3f53b830dfb55db2f979de4805e3981d9d /Cargo.toml
parentd6fdd5952deb826a0428ba54f08f8048291030c0 (diff)
downloadnix-3f66d1f4ce06403f646876864260c59ca3627ee4.zip
Define `MntFlags` and `unmount` on all of the BSDs.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2edb003b..e09f758a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { version = "0.2.135", features = [ "extra_traits" ] }
+libc = { git = "https://github.com/rust-lang/libc", rev = "cc19b6f0801", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }