summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2015-10-20 11:10:31 -0700
committerCarl Lerche <me@carllerche.com>2015-10-20 11:10:31 -0700
commit3af6842881a0d92935bac559aadcde9fad881cf3 (patch)
tree54340a7ab04869424717c215f13565c8294c0af0 /Cargo.toml
parentcebc5b801090089434a11e27045b00fd9da84346 (diff)
downloadnix-3af6842881a0d92935bac559aadcde9fad881cf3.zip
Move a few bindings behind features
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 75f67c72..69a06632 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,6 +16,8 @@ exclude = [
[features]
eventfd = []
execvpe = []
+preadv_pwritev = []
+signalfd = []
[dependencies]
libc = "0.1.10"