summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Gulyás <gulyas.alex@gmail.com>2015-09-03 21:20:53 +0200
committerCarl Lerche <me@carllerche.com>2015-09-10 15:35:35 -0700
commit36432e1a13f4340a437e6250f4c665742439a5aa (patch)
tree0d67f57c217a56c9fc5d0b6849f1fe410675e68d /Cargo.toml
parentf37e45628e44d86c16a6f02b38ea0a9d68e8b3d4 (diff)
downloadnix-36432e1a13f4340a437e6250f4c665742439a5aa.zip
Add signalfd support
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 6 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 496485c1..8a5422fb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,6 @@ exclude = [
]
[features]
-
eventfd = []
execvpe = []
@@ -30,6 +29,11 @@ path = "nix-test"
version = "*"
[[test]]
-
name = "test"
path = "test/test.rs"
+
+[[test]]
+name = "test-signalfd"
+path = "test/test_signalfd.rs"
+harness = false
+test = true