summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAndrew Walbran <qwandor@google.com>2023-04-26 14:04:44 +0100
committerAndrew Walbran <qwandor@google.com>2023-05-22 10:57:35 +0100
commit2e5bc8b2038b6847baad1cf11b0697b5bc67a028 (patch)
tree169c4f6e78db05cf95e7e6ed8d086bb3f77b84a3 /Cargo.toml
parentee2e1deff805692c4a4cc9172b458b8a5edca44f (diff)
downloadnix-2e5bc8b2038b6847baad1cf11b0697b5bc67a028.zip
Update to bitflags 2.3.1.
This is a new major version and requires some code changes.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ee3882ac..243f309d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,7 +28,7 @@ targets = [
[dependencies]
libc = { version = "0.2.141", features = ["extra_traits"] }
-bitflags = "1.1"
+bitflags = "2.3.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }
static_assertions = "1"