summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlan Somers <asomers@gmail.com>2022-11-28 22:26:33 -0700
committerAlan Somers <asomers@gmail.com>2022-11-28 22:26:33 -0700
commit17e56e1f38144c3afa7f04de45e4b20b75333617 (patch)
tree5750545ee3d30de2e07ff739e12379492389c225 /Cargo.toml
parent206556d2e469588d557c3e5751f200c8f97de881 (diff)
downloadnix-17e56e1f38144c3afa7f04de45e4b20b75333617.zip
Prepare for release 0.26.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index dbce0df4..b7bdc6bf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { git = "https://github.com/rust-lang/libc", rev = "cc19b6f0801", features = [ "extra_traits" ] }
+libc = { version = "0.2.137", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }