summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authormusikid <musikid@outlook.com>2022-04-27 12:23:56 +0200
committerAlan Somers <asomers@gmail.com>2022-07-13 21:27:36 -0600
commit137a9abb666661d1546d471e61321a94ead2eca2 (patch)
tree7ce79bcd4233582a876480b8be0db1751d6b93ba /Cargo.toml
parentfb65331a559ce3a51640ef6431562eea6cd39725 (diff)
downloadnix-137a9abb666661d1546d471e61321a94ead2eca2.zip
Add chflags
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 284b5e5e..4214b16e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { version = "0.2.126", features = [ "extra_traits" ] }
+libc = { git = "https://github.com/rust-lang/libc", rev = "8dbd2c9", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }