summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 52b6adc..c0114e5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -45,9 +45,9 @@ send = []
bstr = { version = "0.2", features = ["std"], default_features = false }
lazy_static = { version = "1.4" }
num-traits = { version = "0.2.11" }
-futures-core = { version = "0.3.4", optional = true }
-futures-task = { version = "0.3.4", optional = true }
-futures-util = { version = "0.3.4", optional = true }
+futures-core = { version = "0.3.5", optional = true }
+futures-task = { version = "0.3.5", optional = true }
+futures-util = { version = "0.3.5", optional = true }
[build-dependencies]
cc = { version = "1.0" }
@@ -58,10 +58,10 @@ luajit-src = { version = "210.1.0", optional = true }
[dev-dependencies]
rustyline = "6.0"
criterion = "0.3"
-trybuild = "1.0.27"
-futures = "0.3.4"
+trybuild = "1.0"
+futures = "0.3.5"
hyper = "0.13"
-tokio = { version = "0.2.18", features = ["full"] }
+tokio = { version = "0.2", features = ["full"] }
futures-timer = "3.0"
[[bench]]