summaryrefslogtreecommitdiff
path: root/src/irc/notifylist/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/notifylist/Makefile.am')
-rw-r--r--src/irc/notifylist/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/irc/notifylist/Makefile.am b/src/irc/notifylist/Makefile.am
index a5fb387e..5734f9a7 100644
--- a/src/irc/notifylist/Makefile.am
+++ b/src/irc/notifylist/Makefile.am
@@ -1,7 +1,10 @@
noinst_LIBRARIES = libirc_notifylist.a
-INCLUDES = $(GLIB_CFLAGS) \
- -I$(top_srcdir)/src -I$(top_srcdir)/src/core/ -I$(top_srcdir)/src/irc/core/
+INCLUDES = \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/core/ \
+ -I$(top_srcdir)/src/irc/core/ \
+ $(GLIB_CFLAGS)
libirc_notifylist_a_SOURCES = \
notifylist.c \