summaryrefslogtreecommitdiff
path: root/src/irc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/irc/Makefile.am')
-rw-r--r--src/irc/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/irc/Makefile.am b/src/irc/Makefile.am
index 651fedc6..cdea8d60 100644
--- a/src/irc/Makefile.am
+++ b/src/irc/Makefile.am
@@ -2,7 +2,11 @@ if BUILD_IRSSIBOT
BOT=bot
endif
-SUBDIRS = core $(BOT) dcc flood notifylist
+if BUILD_IRSSIPROXY
+PROXY=proxy
+endif
+
+SUBDIRS = core $(BOT) dcc flood notifylist $(PROXY)
noinst_LIBRARIES = libirc.a