summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 207c825e..2361419f 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -3,6 +3,7 @@ noinst_LTLIBRARIES = libcore.la
INCLUDES = \
$(GLIB_CFLAGS) \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
+ -DMODULEDIR=\""$(libdir)/irssi/modules"\" \
-I$(top_srcdir)/src \
-I$(top_srcdir)/src/core
@@ -24,6 +25,7 @@ libcore_la_SOURCES = \
modules.c \
net-disconnect.c \
net-nonblock.c \
+ net-sendbuffer.c \
network.c \
pidwait.c \
rawlog.c \
@@ -47,6 +49,7 @@ noinst_HEADERS = \
net-disconnect.h \
net-internal.h \
net-nonblock.h \
+ net-sendbuffer.h \
network.h \
pidwait.h \
rawlog.h \