summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 49aa359d..fbd0dc31 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,11 +2,6 @@ if BUILD_TEXTUI
TEXTUI=fe-text
endif
-if BUILD_GNOMEUI
-#GNOMEUI=fe-gnome
-GNOMEUI=
-endif
-
if BUILD_IRSSIBOT
BOTUI=fe-none
endif
@@ -20,4 +15,4 @@ noinst_HEADERS = \
common.h \
common-setup.h
-SUBDIRS = lib-popt lib-config core irc fe-common $(PERLDIR) $(GNOMEUI) $(TEXTUI) $(BOTUI)
+SUBDIRS = lib-popt lib-config core irc fe-common $(PERLDIR) $(TEXTUI) $(BOTUI)