summaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorTimo Sirainen <cras@irssi.org>2001-11-05 14:48:03 +0000
committercras <cras@dbcabf3a-b0e7-0310-adc4-f8d773084564>2001-11-05 14:48:03 +0000
commit6a82e806b4d8ae146295c5b3d8fe4986f8ff747e (patch)
treee389a05d390b3b80114e8432707103e2ac6d8e18 /src/core/Makefile.am
parenta6e9d7dfb798cf4624b0274c68fa11fcb64e58c5 (diff)
downloadirssi-6a82e806b4d8ae146295c5b3d8fe4986f8ff747e.zip
Moved $(GLIB_CFLAGS) after -I includes, to make sure our own .h files get before possibly identically named headers in the glib's include directory.
git-svn-id: http://svn.irssi.org/repos/irssi/trunk@1975 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index ae932aa6..feedfc59 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -1,11 +1,11 @@
noinst_LIBRARIES = libcore.a
INCLUDES = \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/core \
$(GLIB_CFLAGS) \
-DSYSCONFDIR=\""$(sysconfdir)"\" \
- -DMODULEDIR=\""$(libdir)/irssi/modules"\" \
- -I$(top_srcdir)/src \
- -I$(top_srcdir)/src/core
+ -DMODULEDIR=\""$(libdir)/irssi/modules"\"
if BUILD_MEMDEBUG
memdebug_src=memdebug.c