summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimo Sirainen <cras@irssi.org>2000-05-09 11:42:42 +0000
committercras <cras@dbcabf3a-b0e7-0310-adc4-f8d773084564>2000-05-09 11:42:42 +0000
commit93d603215114093b92837df0604c5fe285cc04a6 (patch)
treef128c498946922199a426d46574612b22c539f66 /src/Makefile.am
parent90ff30fcd01cd15323a6d2d5fd9797660021b475 (diff)
downloadirssi-93d603215114093b92837df0604c5fe285cc04a6.zip
- Compiling fixes
- GNOME version isn't anymore build here so you don't need all that GTK and GNOME crap to compile irssi-text. - Some fixes to compile with -ansi -pedantic git-svn-id: http://svn.irssi.org/repos/irssi/trunk@200 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 49aa359d..fbd0dc31 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,11 +2,6 @@ if BUILD_TEXTUI
TEXTUI=fe-text
endif
-if BUILD_GNOMEUI
-#GNOMEUI=fe-gnome
-GNOMEUI=
-endif
-
if BUILD_IRSSIBOT
BOTUI=fe-none
endif
@@ -20,4 +15,4 @@ noinst_HEADERS = \
common.h \
common-setup.h
-SUBDIRS = lib-popt lib-config core irc fe-common $(PERLDIR) $(GNOMEUI) $(TEXTUI) $(BOTUI)
+SUBDIRS = lib-popt lib-config core irc fe-common $(PERLDIR) $(TEXTUI) $(BOTUI)