summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorEmanuele Giaquinta <exg@irssi.org>2007-12-05 14:58:47 +0000
committerexg <exg@dbcabf3a-b0e7-0310-adc4-f8d773084564>2007-12-05 14:58:47 +0000
commitb58049a8a12c798804e52e1cc6a03eea7e36e66a (patch)
treee79e3515ade84d324b0f97723c2598178acd6d44 /configure.in
parent0fddeb24c55e80c128bb7573cad0c6c51bfd1304 (diff)
downloadirssi-b58049a8a12c798804e52e1cc6a03eea7e36e66a.zip
Rename enable_ssl variable to want_ssl for consistency with other options
variables. git-svn-id: http://svn.irssi.org/repos/irssi/trunk@4654 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 5329f5fd..74b26fd8 100644
--- a/configure.in
+++ b/configure.in
@@ -199,7 +199,7 @@ dnl **
AC_ARG_ENABLE(ssl,
[ --disable-ssl Disable Secure Sockets Layer support],,
- enable_ssl=yes)
+ want_ssl=yes)
dnl **
dnl ** just some generic stuff...
@@ -331,7 +331,7 @@ fi
LIBS="$LIBS $GLIB_LIBS"
have_openssl=no
-if test "$enable_ssl" = "yes"; then
+if test "$want_ssl" = "yes"; then
PKG_CHECK_MODULES(SSL, openssl, :, :)
if test "$SSL_LIBS"; then
CFLAGS="$CFLAGS $SSL_CFLAGS"