summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorEmanuele Giaquinta <exg@irssi.org>2007-12-06 00:06:11 +0000
committerexg <exg@dbcabf3a-b0e7-0310-adc4-f8d773084564>2007-12-06 00:06:11 +0000
commitc807b53dff189c9299ddcfbd1bdb63cc9f3cd722 (patch)
treea6e038a481a0ff94139a0a59294fde654b6510ea /configure.in
parent350c04abdfd9d3740f0d8b0ee2fe845669e16bf5 (diff)
downloadirssi-c807b53dff189c9299ddcfbd1bdb63cc9f3cd722.zip
Revert r4654.
git-svn-id: http://svn.irssi.org/repos/irssi/trunk@4659 dbcabf3a-b0e7-0310-adc4-f8d773084564
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 1647756e..b7340132 100644
--- a/configure.in
+++ b/configure.in
@@ -199,7 +199,7 @@ dnl **
AC_ARG_ENABLE(ssl,
[ --disable-ssl Disable Secure Sockets Layer support],,
- want_ssl=yes)
+ enable_ssl=yes)
dnl **
dnl ** just some generic stuff...
@@ -331,7 +331,7 @@ fi
LIBS="$LIBS $GLIB_LIBS"
have_openssl=no
-if test "$want_ssl" = "yes"; then
+if test "$enable_ssl" = "yes"; then
PKG_CHECK_MODULES(SSL, openssl, :, :)
if test "$SSL_LIBS"; then
CFLAGS="$CFLAGS $SSL_CFLAGS"