summaryrefslogtreecommitdiff
path: root/lib/libgfold/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/libgfold/Cargo.toml')
-rw-r--r--lib/libgfold/Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/lib/libgfold/Cargo.toml b/lib/libgfold/Cargo.toml
index 7872e42..7b1c183 100644
--- a/lib/libgfold/Cargo.toml
+++ b/lib/libgfold/Cargo.toml
@@ -15,12 +15,13 @@ readme = "../../README.md"
repository = "https://github.com/nickgerace/gfold/"
[dependencies]
-anyhow = { version = "1.0", features = ["backtrace"] }
+anyhow = { workspace = true }
+log = { workspace = true }
+serde = { workspace = true }
+thiserror = { workspace = true }
+
git2 = { version = "0.17", default_features = false }
-log = "0.4"
rayon = "1.7"
-serde = { version = "1.0", features = ["derive"] }
-thiserror = "1.0"
[dev-dependencies]
env_logger = { version = "0.10", features = ["humantime"], default_features = false }