summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8dc6255..cfc06ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,4 +9,13 @@ strip = true
[profile.release]
lto = true
-panic = "abort"
+panic = "abort"
+
+[workspace.dependencies]
+anyhow = { version = "1.0", features = ["backtrace"] }
+clap = { version = "4.2", features = ["derive"] }
+dirs = "5.0"
+log = "0.4"
+serde = { version = "1.0", features = ["derive"] }
+termcolor = "1.2"
+thiserror = "1.0" \ No newline at end of file