summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNick Gerace <nickagerace@gmail.com>2021-01-27 02:18:09 +0000
committerNick Gerace <nickagerace@gmail.com>2021-01-26 21:35:32 -0500
commitf19ca908211a42610018b5a9acbfa28fb62fb471 (patch)
tree46e95863eb0864598324e5426c0fa097b3cd8ef4 /Cargo.toml
parent09c88901cbc9d4507aad348391631106d41141a9 (diff)
downloadgfold-f19ca908211a42610018b5a9acbfa28fb62fb471.zip
Update to 0.8.4
Update to 0.8.4 and change all relevant files with the new semver.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml40
1 files changed, 20 insertions, 20 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f7a2234..33bf0a3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,20 +1,20 @@
-[package]
-name = "gfold"
-version = "0.8.3"
-license = "Apache-2.0"
-authors = ["Nick Gerace <nickagerace@gmail.com>"]
-description = "CLI tool to help keep track of your Git repositories."
-homepage = "https://nickgerace.dev"
-repository = "https://github.com/nickgerace/gfold/"
-readme = "README.md"
-edition = "2018"
-keywords = ["git", "cli"]
-categories = ["command-line-utilities", "command-line-interface"]
-
-[dependencies]
-env_logger = "0.8"
-eyre = "0.6"
-git2 = "0.13"
-log = "0.4"
-prettytable-rs = "0.8"
-structopt = "0.3"
+[package]
+name = "gfold"
+version = "0.8.4"
+license = "Apache-2.0"
+authors = ["Nick Gerace <nickagerace@gmail.com>"]
+description = "CLI tool to help keep track of your Git repositories."
+homepage = "https://nickgerace.dev"
+repository = "https://github.com/nickgerace/gfold/"
+readme = "README.md"
+edition = "2018"
+keywords = ["git", "cli"]
+categories = ["command-line-utilities", "command-line-interface"]
+
+[dependencies]
+env_logger = "0.8"
+eyre = "0.6"
+git2 = "0.13"
+log = "0.4"
+prettytable-rs = "0.8"
+structopt = "0.3"