summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNick Gerace <nickagerace@gmail.com>2020-12-01 23:06:35 -0500
committerNick Gerace <nickagerace@gmail.com>2020-12-01 23:26:09 -0500
commite86d4d9cb956bd30746eed60ac9a74eba4e96464 (patch)
tree78785ea44759dc3efc6867b5a28cee0d053757e5 /Cargo.toml
parentfdd2f428b6c796ba33f933ed670c13d097188e79 (diff)
downloadgfold-e86d4d9cb956bd30746eed60ac9a74eba4e96464.zip
Remove unpush functionality
Remove unpush functionality since it does not account for all cases. Add debug flag. Revert bare repository checking back to old behavior.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2288e8c..183e44e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,9 +12,9 @@ keywords = ["git", "cli"]
categories = ["command-line-utilities", "command-line-interface"]
[dependencies]
-env_logger = "^0.8"
-eyre = "^0.6"
-git2 = "^0.13"
-log = "^0.4"
-prettytable-rs = "^0.8"
-structopt = "^0.3"
+env_logger = "0.8"
+eyre = "0.6"
+git2 = "0.13"
+log = "0.4"
+prettytable-rs = "0.8"
+structopt = "0.3"