From 2b1a883dc4fd248d3b049059b9543dde2ac98ffd Mon Sep 17 00:00:00 2001
From: Maxim Sobolev <sobomax@FreeBSD.org>
Date: Tue, 16 Jan 2001 17:33:20 +0000
Subject: Massive style enforcement - use ^I instead of spaces for variables
 identation.

---
 net-im/firetalk/Makefile | 16 ++++++++--------
 net-im/gale/Makefile     |  6 +++---
 net-im/licq/Makefile     |  6 +++---
 3 files changed, 14 insertions(+), 14 deletions(-)

(limited to 'net-im')

diff --git a/net-im/firetalk/Makefile b/net-im/firetalk/Makefile
index bc8dfaf71107..c2a580913d1e 100644
--- a/net-im/firetalk/Makefile
+++ b/net-im/firetalk/Makefile
@@ -5,18 +5,18 @@
 # $FreeBSD$
 #
 
-PORTNAME=       	firetalk
-PORTVERSION=		0.0.10
-CATEGORIES=     	net
-MASTER_SITES=   	http://www.penguinhosting.net/~ian/firetalk/
+PORTNAME=	firetalk
+PORTVERSION=	0.0.10
+CATEGORIES=	net
+MASTER_SITES=	http://www.penguinhosting.net/~ian/firetalk/
 
-MAINTAINER=		greid@ukug.uk.freebsd.org
+MAINTAINER=	greid@ukug.uk.freebsd.org
 
-WRKSRC=			${WRKDIR}/${PORTNAME}
+WRKSRC=		${WRKDIR}/${PORTNAME}
 
-INSTALLS_SHLIB=		yes
+INSTALLS_SHLIB=	yes
 
-FTHEADERS=		firetalk-int.h icqv5.h toc.h firetalk.h irc.h
+FTHEADERS=	firetalk-int.h icqv5.h toc.h firetalk.h irc.h
 
 do-install:
 	${INSTALL_PROGRAM} ${WRKSRC}/firetalk ${PREFIX}/bin
diff --git a/net-im/gale/Makefile b/net-im/gale/Makefile
index d976a1234346..afcbc6997ce7 100644
--- a/net-im/gale/Makefile
+++ b/net-im/gale/Makefile
@@ -8,10 +8,10 @@
 PORTNAME=	gale
 PORTVERSION=	0.99a
 PORTREVISION=	1
-CATEGORIES=     net
-MASTER_SITES=   http://download.gale.org/
+CATEGORIES=	net
+MASTER_SITES=	http://download.gale.org/
 
-MAINTAINER=     peterh@sapros.com
+MAINTAINER=	peterh@sapros.com
 
 BUILD_DEPENDS=	${LOCALBASE}/lib/libgc.a:${PORTSDIR}/devel/boehm-gc
 LIB_DEPENDS=	wwwcore.1:${PORTSDIR}/www/libwww \
diff --git a/net-im/licq/Makefile b/net-im/licq/Makefile
index b61ca3240503..1bbd33dc639a 100644
--- a/net-im/licq/Makefile
+++ b/net-im/licq/Makefile
@@ -22,12 +22,12 @@ BUILD_DEPENDS=	aclocal:${PORTSDIR}/devel/automake
 USE_QT2=	yes
 USE_GMAKE=	yes
 USE_AUTOCONF=	yes
-USE_NEWGCC=     yes
+USE_NEWGCC=	yes
 USE_OPENSSL=	yes
-USE_PERL5=      yes
+USE_PERL5=	yes
 
 CONFIGURE_ARGS=	--with-qt-includes=${X11BASE}/include/qt2
-CONFIGURE_TARGET= $(ARCH)-unknown-freebsdelf$(OSREL)
+CONFIGURE_TARGET=	$(ARCH)-unknown-freebsdelf$(OSREL)
 
 post-configure:
 	@(cd ${WRKSRC}/plugins/qt-gui-${PORTVERSION} && ${AUTOCONF})
-- 
cgit debian/1.2.3+git2.25.1-1-2-gaceb0