From 86793c984d6929b0d9d6e2f283fa7a6e24ad8846 Mon Sep 17 00:00:00 2001
From: Satoshi Asami <asami@FreeBSD.org>
Date: Sat, 11 Feb 1995 13:51:48 +0000
Subject: Converted Makefiles as much as I could.

(1) Took out INSTALL_MANPAGES (not necessary anymore, porter should
    set NO_INSTALL_MANPAGES for not calling "make install.man")

(2) Replaced most of DEPENDS with EXEC_DEPENDS and LIB_DEPENDS.  These
    are the entries I used:

    EXEC_DEPENDS:
      unzip:${PORTSDIR}/archivers/unzip
      gmake:${PORTSDIR}/devel/gmake
      wishx:${PORTSDIR}/lang/tclX
      xli:${PORTSDIR}/graphics/xli
      gs:${PORTSDIR}/print/ghostscript
      gunshar:${PORTSDIR}/archivers/gshar+gunshar
      hfs:${PORTSDIR}/utils/hfs
      rman:${PORTSDIR}/utils/rman

    LIB_DEPENDS:
      tiff\\.3\\.:${PORTSDIR}/graphics/tiff
      jpeg\\.5\\.:${PORTSDIR}/graphics/jpeg
      Xpm\\.4\\.:${PORTSDIR}/graphics/xpm
      tcl\\.7\\.:${PORTSDIR}/lang/tcl
      tk\\.3\\.:${PORTSDIR}/x11/tk
      xview\\.1\\.:${PORTSDIR}/x11/xview-lib
      Xaw3d\\.:${PORTSDIR}/x11/Xaw3d
      mpeg\\.1\\.:${PORTSDIR}/graphics/mpeg-lib
      xview\\.3\\.:${PORTSDIR}/x11/xview-lib
      BLT\\.1\\.:${PORTSDIR}/x11/blt

    There are still some dependencies I can't figure out what exactly
    is needed.  If your port still has DEPENDS in it, please check it out!
---
 math/hexcalc/Makefile | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)

(limited to 'math/hexcalc')

diff --git a/math/hexcalc/Makefile b/math/hexcalc/Makefile
index 17abf785ce4c..72f17365694b 100644
--- a/math/hexcalc/Makefile
+++ b/math/hexcalc/Makefile
@@ -3,12 +3,11 @@
 # Date created:		5 December 1994
 # Whom:			asami
 #
-# $Id:$
+# $Id: Makefile,v 1.1.1.1 1994/12/06 11:55:00 asami Exp $
 #
 
 DISTNAME=	hexcalc
 USE_IMAKE=	yes
-INSTALL_MANPAGES=	yes
 MASTER_SITES=	ftp://ftp.cs.columbia.edu/archives/X11R5/contrib/
 
 .include <bsd.port.mk>
-- 
cgit debian/1.2.3+git2.25.1-1-2-gaceb0