From 3fe436e8448ffb346a5f753896147518f44ec6e6 Mon Sep 17 00:00:00 2001
From: Martin Blapp <mbr@FreeBSD.org>
Date: Sat, 19 Oct 2002 10:34:43 +0000
Subject: ELSE IF -> ELIF

---
 editors/openoffice-1.1-devel/files/patch-stlport::makefile.mk       | 2 +-
 editors/openoffice-1.1/files/patch-stlport::makefile.mk             | 2 +-
 editors/openoffice-2.0-devel/files/patch-stlport::makefile.mk       | 2 +-
 editors/openoffice-3-devel/files/patch-stlport::makefile.mk         | 2 +-
 editors/openoffice-3/files/patch-stlport::makefile.mk               | 2 +-
 editors/openoffice-devel/files/patch-stlport::makefile.mk           | 2 +-
 editors/openoffice.org-1.1-devel/files/patch-stlport::makefile.mk   | 2 +-
 editors/openoffice.org-1.1/files/patch-stlport::makefile.mk         | 2 +-
 editors/openoffice.org-2-RC/files/patch-stlport::makefile.mk        | 2 +-
 editors/openoffice.org-2-devel/files/patch-stlport::makefile.mk     | 2 +-
 editors/openoffice.org-2.0-devel/files/patch-stlport::makefile.mk   | 2 +-
 editors/openoffice.org-2.0/files/patch-stlport::makefile.mk         | 2 +-
 editors/openoffice.org-2/files/patch-stlport::makefile.mk           | 2 +-
 editors/openoffice.org-3-RC/files/patch-stlport::makefile.mk        | 2 +-
 editors/openoffice.org-3-devel/files/patch-stlport::makefile.mk     | 2 +-
 editors/openoffice.org-3/files/patch-stlport::makefile.mk           | 2 +-
 editors/openoffice.org-vcltesttool/files/patch-stlport::makefile.mk | 2 +-
 17 files changed, 17 insertions(+), 17 deletions(-)

(limited to 'editors')

diff --git a/editors/openoffice-1.1-devel/files/patch-stlport::makefile.mk b/editors/openoffice-1.1-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice-1.1-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice-1.1-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice-1.1/files/patch-stlport::makefile.mk b/editors/openoffice-1.1/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice-1.1/files/patch-stlport::makefile.mk
+++ b/editors/openoffice-1.1/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice-2.0-devel/files/patch-stlport::makefile.mk b/editors/openoffice-2.0-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice-2.0-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice-2.0-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice-3-devel/files/patch-stlport::makefile.mk b/editors/openoffice-3-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice-3-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice-3-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice-3/files/patch-stlport::makefile.mk b/editors/openoffice-3/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice-3/files/patch-stlport::makefile.mk
+++ b/editors/openoffice-3/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice-devel/files/patch-stlport::makefile.mk b/editors/openoffice-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-1.1-devel/files/patch-stlport::makefile.mk b/editors/openoffice.org-1.1-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-1.1-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-1.1-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-1.1/files/patch-stlport::makefile.mk b/editors/openoffice.org-1.1/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-1.1/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-1.1/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-2-RC/files/patch-stlport::makefile.mk b/editors/openoffice.org-2-RC/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-2-RC/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-2-RC/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-2-devel/files/patch-stlport::makefile.mk b/editors/openoffice.org-2-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-2-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-2-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-2.0-devel/files/patch-stlport::makefile.mk b/editors/openoffice.org-2.0-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-2.0-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-2.0-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-2.0/files/patch-stlport::makefile.mk b/editors/openoffice.org-2.0/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-2.0/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-2.0/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-2/files/patch-stlport::makefile.mk b/editors/openoffice.org-2/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-2/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-2/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-3-RC/files/patch-stlport::makefile.mk b/editors/openoffice.org-3-RC/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-3-RC/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-3-RC/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-3-devel/files/patch-stlport::makefile.mk b/editors/openoffice.org-3-devel/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-3-devel/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-3-devel/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-3/files/patch-stlport::makefile.mk b/editors/openoffice.org-3/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-3/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-3/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
diff --git a/editors/openoffice.org-vcltesttool/files/patch-stlport::makefile.mk b/editors/openoffice.org-vcltesttool/files/patch-stlport::makefile.mk
index b81900222e97..0cbbfcaf00a7 100644
--- a/editors/openoffice.org-vcltesttool/files/patch-stlport::makefile.mk
+++ b/editors/openoffice.org-vcltesttool/files/patch-stlport::makefile.mk
@@ -13,7 +13,7 @@
  # MacOS X/Darwin need a special makefile
  .IF "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc-apple-macosx.mak
-+.ELSE IF "$(OS)"=="FREEBSD"
++.ELIF "$(OS)"=="FREEBSD"
 +    BUILD_FLAGS=-f gcc-freebsd.mak
  .ELSE # "$(OS)"=="MACOSX"
      BUILD_FLAGS=-f gcc.mak
-- 
cgit debian/1.2.3+git2.25.1-1-2-gaceb0