From fb81ec429a778768b4fa043982436db483317c49 Mon Sep 17 00:00:00 2001
From: Patrick Li <pat@FreeBSD.org>
Date: Sun, 14 Jul 2002 18:51:45 +0000
Subject: PERL -> REINPLACE_CMD

PR:		ports/40532
Submitted by:	maintainer
---
 net-mgmt/scdp/Makefile | 3 ++-
 net/scdp/Makefile      | 3 ++-
 2 files changed, 4 insertions(+), 2 deletions(-)

diff --git a/net-mgmt/scdp/Makefile b/net-mgmt/scdp/Makefile
index 9c60bd24794e..723f3cc0e6c4 100644
--- a/net-mgmt/scdp/Makefile
+++ b/net-mgmt/scdp/Makefile
@@ -17,8 +17,9 @@ BUILD_DEPENDS=	${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet
 
 GNU_CONFIGURE=	yes
 USE_GMAKE=	yes
+USE_REINPLACE=	yes
 
 post-patch:
-	@${PERL} -pi -e 's,malloc.h,stdlib.h,' ${WRKSRC}/scdp.c
+	${REINPLACE_CMD} -e 's,malloc.h,stdlib.h,' ${WRKSRC}/scdp.c
 
 .include <bsd.port.mk>
diff --git a/net/scdp/Makefile b/net/scdp/Makefile
index 9c60bd24794e..723f3cc0e6c4 100644
--- a/net/scdp/Makefile
+++ b/net/scdp/Makefile
@@ -17,8 +17,9 @@ BUILD_DEPENDS=	${LOCALBASE}/lib/libnet.a:${PORTSDIR}/net/libnet
 
 GNU_CONFIGURE=	yes
 USE_GMAKE=	yes
+USE_REINPLACE=	yes
 
 post-patch:
-	@${PERL} -pi -e 's,malloc.h,stdlib.h,' ${WRKSRC}/scdp.c
+	${REINPLACE_CMD} -e 's,malloc.h,stdlib.h,' ${WRKSRC}/scdp.c
 
 .include <bsd.port.mk>
-- 
cgit debian/1.2.3+git2.25.1-1-2-gaceb0