From 0cbc78b8347958296b6e98f2b64e13bc08d91c1a Mon Sep 17 00:00:00 2001
From: Xin LI <delphij@FreeBSD.org>
Date: Wed, 27 Mar 2013 20:44:50 +0000
Subject: Explicitly use -E for sed(1).

Submitted by:	des
Reviewed by:	eadler
---
 security/vuxml/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/security/vuxml/Makefile b/security/vuxml/Makefile
index 76508e38ed97..e56e70568cbe 100644
--- a/security/vuxml/Makefile
+++ b/security/vuxml/Makefile
@@ -81,7 +81,7 @@ validate: tidy
 		return 1; \
 	fi
 	@${ECHO_MSG} Checking for space/tab...
-	@unexpand "${VUXML_FILE}" | ${SED} 's,[[:space:]]*$$,,g' > "${VUXML_FILE}.unexpanded"
+	@unexpand "${VUXML_FILE}" | ${SED} -E 's,[[:space:]]*$$,,g' > "${VUXML_FILE}.unexpanded"
 	@if ${DIFF} -u "${VUXML_FILE}" "${VUXML_FILE}.unexpanded"; \
 	then \
 		${ECHO_MSG} ... seems okay; \
-- 
cgit debian/1.2.3+git2.25.1-1-2-gaceb0