summaryrefslogtreecommitdiff
path: root/x11
diff options
context:
space:
mode:
Diffstat (limited to 'x11')
-rw-r--r--x11/xscreensaver-gnome/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/xscreensaver-gnome/Makefile b/x11/xscreensaver-gnome/Makefile
index 5a754dd5e629..026c194b9faf 100644
--- a/x11/xscreensaver-gnome/Makefile
+++ b/x11/xscreensaver-gnome/Makefile
@@ -21,7 +21,7 @@ USE_XORG= x11 xpm
USE_GL= gl
USE_PERL5= run
USE_GNOME= gnomehier libglade2 gnomehack
-USES= gettext gmake perl5 pkgconfig
+USES= dos2unix gettext gmake perl5 pkgconfig
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-gtk --with-gl --with-gle --with-pixbuf --with-xpm \
--with-jpeg=${LOCALBASE} --with-xshm-ext --with-xdbe-ext \
@@ -112,7 +112,7 @@ CONFIGURE_ARGS+= --with-setuid-hacks
CFLAGS+= -O0
.endif
-USE_DOS2UNIX= hacks/glx/topblock.c
+DOS2UNIX_FILES= hacks/glx/topblock.c
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
s|malloc.h|stdlib.h|g ; \