summaryrefslogtreecommitdiff
path: root/x11/ebuttons/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/ebuttons/Makefile')
-rw-r--r--x11/ebuttons/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/ebuttons/Makefile b/x11/ebuttons/Makefile
index 196d62691af2..c4648428e21d 100644
--- a/x11/ebuttons/Makefile
+++ b/x11/ebuttons/Makefile
@@ -24,8 +24,8 @@ WRKSRC= ${WRKDIR}/E-buttons
USE_GL= gl
USE_EFL= imlib2
-CPPFLAGS= -I${LOCALBASE}/include -I${X11BASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS= -L${LOCALBASE}/lib -L${X11BASE}/lib -lepplet -lGL -lImlib2 ${PTHREAD_LIBS}
+CPPFLAGS= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
+LDFLAGS= -L${LOCALBASE}/lib -lepplet -lGL -lImlib2 ${PTHREAD_LIBS}
do-build:
cd ${WRKSRC} && ${CC} ${CFLAGS} ${CPPFLAGS} -o E-Buttons.epplet \