summaryrefslogtreecommitdiff
path: root/x11-toolkits/ruby-fox12/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/ruby-fox12/Makefile')
-rw-r--r--x11-toolkits/ruby-fox12/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-toolkits/ruby-fox12/Makefile b/x11-toolkits/ruby-fox12/Makefile
index 0d443c886060..b3d899220a93 100644
--- a/x11-toolkits/ruby-fox12/Makefile
+++ b/x11-toolkits/ruby-fox12/Makefile
@@ -49,11 +49,11 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}
- ${CP} -R ${WRKSRC}/examples/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${CP} -R ${WRKSRC}/examples/* ${RUBY_MODEXAMPLESDIR}/
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS_EN}
- ${CP} -R ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${CP} -R ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif