summaryrefslogtreecommitdiff
path: root/x11-toolkits/py-qt5-widgets/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-qt5-widgets/Makefile')
-rw-r--r--x11-toolkits/py-qt5-widgets/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-toolkits/py-qt5-widgets/Makefile b/x11-toolkits/py-qt5-widgets/Makefile
index 02cec4363d9c..560c96a8b1c7 100644
--- a/x11-toolkits/py-qt5-widgets/Makefile
+++ b/x11-toolkits/py-qt5-widgets/Makefile
@@ -10,11 +10,11 @@ COMMENT= Python bindings for the Qt5 toolkit, QtWidgets module
CONFIGURE_ARGS= --enable QtWidgets
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build core_run gui_run
USE_PYTHON= flavors
-USE_QT5= core gui widgets qmake_build
+USE_QT= core gui widgets qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API