summaryrefslogtreecommitdiff
path: root/www/py-qt4-webkit/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/py-qt4-webkit/Makefile')
-rw-r--r--www/py-qt4-webkit/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/py-qt4-webkit/Makefile b/www/py-qt4-webkit/Makefile
index e575a0925c56..7f5f6cd60ed4 100644
--- a/www/py-qt4-webkit/Makefile
+++ b/www/py-qt4-webkit/Makefile
@@ -11,10 +11,10 @@ COMMENT= Python bindings for the Qt4 toolkit, QtWebKit module
CONFIGURE_ARGS= --enable QtWebKit
PYQT_DIST= yes
-USES= python pyqt:4
+USES= python pyqt:4 qt:4
USE_PYQT= sip_build core_run gui_run network_run
USE_PYTHON= flavors
-USE_QT4= corelib gui network webkit \
+USE_QT= corelib gui network webkit \
moc_build qmake_build
OPTIONS_DEFINE= API DEBUG