summaryrefslogtreecommitdiff
path: root/textproc/ruby-format/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'textproc/ruby-format/Makefile')
-rw-r--r--textproc/ruby-format/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/ruby-format/Makefile b/textproc/ruby-format/Makefile
index 4d6acf43222f..2cdbe3f511b3 100644
--- a/textproc/ruby-format/Makefile
+++ b/textproc/ruby-format/Makefile
@@ -25,11 +25,11 @@ post-patch:
do-install:
${INSTALL_DATA} ${WRKSRC}/format.rb ${RUBY_SITELIBDIR}/
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_EXAMPLESDIR}/${PORTNAME}/test
+ ${MKDIR} ${RUBY_MODEXAMPLESDIR}/test
.for f in test_format.rb format_test.pl
- ${INSTALL_SCRIPT} ${WRKSRC}/${f} ${RUBY_EXAMPLESDIR}/${PORTNAME}/
+ ${INSTALL_SCRIPT} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
.endfor
- ${INSTALL_DATA} ${WRKSRC}/test/* ${RUBY_EXAMPLESDIR}/${PORTNAME}/test/
+ ${INSTALL_DATA} ${WRKSRC}/test/* ${RUBY_MODEXAMPLESDIR}/test/
.endif
.include <bsd.port.mk>