summaryrefslogtreecommitdiff
path: root/security/libpwstor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/libpwstor/Makefile')
-rw-r--r--security/libpwstor/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/security/libpwstor/Makefile b/security/libpwstor/Makefile
index 44bd4ae76f65..7bef0070b3d2 100644
--- a/security/libpwstor/Makefile
+++ b/security/libpwstor/Makefile
@@ -1,17 +1,17 @@
# Created by: Matt Harris <mattdharris@users.sourceforge.net>
# $FreeBSD$
-PORTNAME= libpwstor
-PORTVERSION= 0.1
-CATEGORIES= security devel
-MASTER_SITES= SF/kageki/${PORTNAME}/${PORTNAME}-${PORTVERSION}
+PORTNAME= libpwstor
+PORTVERSION= 0.1
+CATEGORIES= security devel
+MASTER_SITES= SF/kageki/${PORTNAME}/${PORTNAME}-${PORTVERSION}
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Password storage library for C programmers
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Password storage library for C programmers
-USE_BZIP2= yes
-USE_LDCONFIG= yes
-GNU_CONFIGURE= yes
+USE_BZIP2= yes
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
PLIST_FILES= bin/pwtool \
include/pwstor.h \
@@ -43,7 +43,7 @@ CFLAGS+= -fPIC -DPIC
.endif
.if defined(WITH_DEBUG)
-CONFIGURE_ARGS+= --enable-debug
+CONFIGURE_ARGS+=--enable-debug
.endif
.include <bsd.port.post.mk>