summaryrefslogtreecommitdiff
path: root/net/x11vnc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/x11vnc/Makefile')
-rw-r--r--net/x11vnc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/x11vnc/Makefile b/net/x11vnc/Makefile
index 167941a087da..9d1c6a462a3b 100644
--- a/net/x11vnc/Makefile
+++ b/net/x11vnc/Makefile
@@ -16,9 +16,10 @@ LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg \
dbus:${PORTSDIR}/devel/dbus \
pthread-stubs:${PORTSDIR}/devel/libpthread-stubs
+NO_STAGE= yes
+
USE_XORG= x11 xcb xdamage xfixes xrandr xinerama xext xtst xau xrender \
xdmcp recordproto
-
# Sets LDFLAGS and adds to CONFIGURE_ENV, therefore we set LDFLAGS
LDFLAGS+= -L${LOCALBASE}/lib
USE_OPENSSL= yes
@@ -33,7 +34,6 @@ OPTIONS_DEFINE=NLS AVAHI
OPTIONS_DEFAULT=NLS AVAHI
NO_OPTIONS_SORT=yes
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}