summaryrefslogtreecommitdiff
path: root/net/p5-Net-Google-Calendar/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/p5-Net-Google-Calendar/Makefile')
-rw-r--r--net/p5-Net-Google-Calendar/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net/p5-Net-Google-Calendar/Makefile b/net/p5-Net-Google-Calendar/Makefile
index 3be20fd40e0b..00337b2e7f1a 100644
--- a/net/p5-Net-Google-Calendar/Makefile
+++ b/net/p5-Net-Google-Calendar/Makefile
@@ -11,12 +11,12 @@ PKGNAMEPREFIX= p5-
MAINTAINER= mhsin@mhsin.org
COMMENT= Programmatic access to Google's Calendar API
-BUILD_DEPENDS= p5-XML-Atom>=0.37:${PORTSDIR}/textproc/p5-XML-Atom \
- p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
- p5-URI>=0:${PORTSDIR}/net/p5-URI \
- p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime \
- p5-Net-SSLeay>=0:${PORTSDIR}/security/p5-Net-SSLeay \
- p5-Net-Google-AuthSub>=0:${PORTSDIR}/net/p5-Net-Google-AuthSub
+BUILD_DEPENDS= p5-XML-Atom>=0.37:textproc/p5-XML-Atom \
+ p5-libwww>=0:www/p5-libwww \
+ p5-URI>=0:net/p5-URI \
+ p5-DateTime>=0:devel/p5-DateTime \
+ p5-Net-SSLeay>=0:security/p5-Net-SSLeay \
+ p5-Net-Google-AuthSub>=0:net/p5-Net-Google-AuthSub
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5