summaryrefslogtreecommitdiff
path: root/net/mailcommon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/mailcommon/Makefile')
-rw-r--r--net/mailcommon/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/mailcommon/Makefile b/net/mailcommon/Makefile
index e54988683d28..9770d1250165 100644
--- a/net/mailcommon/Makefile
+++ b/net/mailcommon/Makefile
@@ -17,7 +17,7 @@ LIB_DEPENDS= libassuan.so:security/libassuan \
libgpgmepp.so:security/gpgme-cpp \
libqgpgme.so:security/gpgme-qt5
-USES= cmake:outsource compiler:c++11-lib gettext kde:5 tar:xz
+USES= cmake:outsource compiler:c++11-lib gettext kde:5 qt:5 tar:xz
USE_KDE= archive auth codecs completion config configwidgets coreaddons \
ecm i18n iconthemes itemmodels itemviews jobwidgets kio \
service sonnet syntaxhighlighting textwidgets wallet \
@@ -25,7 +25,7 @@ USE_KDE= archive auth codecs completion config configwidgets coreaddons \
# pim components
USE_KDE+= akonadi akonadicontacts akonadimime contacts identitymanagement ldap libkdepim libkleo mailimporter \
mailtransport messagelib mime pimcommon pimtextedit
-USE_QT5= core dbus network xml designer gui phonon4 testlib uiplugin \
+USE_QT= core dbus network xml designer gui phonon4 testlib uiplugin \
uitools webkit widgets \
buildtools_build qmake_build
USE_LDCONFIG= yes