summaryrefslogtreecommitdiff
path: root/net/incidenceeditor/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/incidenceeditor/Makefile')
-rw-r--r--net/incidenceeditor/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/incidenceeditor/Makefile b/net/incidenceeditor/Makefile
index 6ac208774998..0e7123df3d46 100644
--- a/net/incidenceeditor/Makefile
+++ b/net/incidenceeditor/Makefile
@@ -15,7 +15,7 @@ USES= cmake compiler:c++11-lib gettext grantlee:5 kde:5 qt:5 tar:xz xorg
USE_KDE= auth codecs completion config configwidgets coreaddons \
i18n iconthemes itemmodels jobwidgets kio service solid sonnet \
textwidgets wallet widgetsaddons windowsystem xmlgui \
- ecm_build
+ ecm:build
# pim components
USE_KDE+= akonadi akonadicalendar akonadicontacts akonadimime calendarcore \
calendarsupport calendarutils contacts eventviews grantleetheme \
@@ -23,7 +23,7 @@ USE_KDE+= akonadi akonadicalendar akonadicontacts akonadimime calendarcore \
pimtextedit
USE_QT= concurrent core dbus gui network printsupport uitools \
webkit widgets xml \
- buildtools_build qmake_build testlib_build
+ buildtools:build qmake:build testlib:build
USE_XORG= x11
USE_LDCONFIG= yes