summaryrefslogtreecommitdiff
path: root/net/gutenfetch/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/gutenfetch/Makefile')
-rw-r--r--net/gutenfetch/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net/gutenfetch/Makefile b/net/gutenfetch/Makefile
new file mode 100644
index 000000000000..5740bb5a5dce
--- /dev/null
+++ b/net/gutenfetch/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: gutenfetch
+# Date created: 22-Aug-2001
+# Whom: Russell Francis
+#
+# $FreeBSD$
+#
+
+PORTNAME= gutenfetch
+PORTVERSION= 1.1
+CATEGORIES= net
+MASTER_SITES= http://oak.cats.ohiou.edu/~rf358197/gutenfetch/download/ \
+ ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= petef
+
+MAINTAINER= rf358197@oak.cats.ohiou.edu
+
+RUN_DEPENDS= wget:${PORTSDIR}/ftp/wget/ \
+ unzip:${PORTSDIR}/archivers/unzip/
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+MAN1= gutenfetch.1
+
+post-install:
+ strip ${PREFIX}/bin/gutenfetch
+
+.include <bsd.port.mk>