summaryrefslogtreecommitdiff
path: root/net-mgmt/seafile-gui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/seafile-gui/Makefile')
-rw-r--r--net-mgmt/seafile-gui/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/seafile-gui/Makefile b/net-mgmt/seafile-gui/Makefile
index e6a4049625bd..f791d9b37c20 100644
--- a/net-mgmt/seafile-gui/Makefile
+++ b/net-mgmt/seafile-gui/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= libsearpc.so:devel/libsearpc \
libevent.so:devel/libevent \
libuuid.so:misc/e2fsprogs-libuuid
-USES= compiler:c++11-lang cmake pkgconfig shebangfix ssl
+USES= compiler:c++11-lang cmake pkgconfig qt:5 shebangfix ssl
SHEBANG_FILES= extensions/*.sh scripts/*.sh fsplugin/*.sh \
scripts/*.py
@@ -28,7 +28,7 @@ GH_ACCOUNT= haiwen
GH_PROJECT= seafile-client
USE_GNOME= glib20
-USE_QT5= core gui network widgets \
+USE_QT= core gui network widgets \
qmake_build buildtools_build linguisttools_build
#INSTALLS_ICONS= yes
CMAKE_ARGS= -DCMAKE_INCLUDE_PATH:PATH=include/glib-2.0 \