summaryrefslogtreecommitdiff
path: root/multimedia/phonon-gstreamer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/phonon-gstreamer/Makefile')
-rw-r--r--multimedia/phonon-gstreamer/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/multimedia/phonon-gstreamer/Makefile b/multimedia/phonon-gstreamer/Makefile
index f5177d3299d5..e46cc06e8170 100644
--- a/multimedia/phonon-gstreamer/Makefile
+++ b/multimedia/phonon-gstreamer/Makefile
@@ -29,14 +29,14 @@ USE_GSTREAMER1= yes
USE_XORG= x11
. if ${FLAVOR} == qt4
-USES+= kde:4
+USES+= kde:4 qt:4
USE_KDE= automoc4
-USE_QT4= corelib gui opengl phonon \
+USE_QT= corelib gui opengl phonon \
qmake_build moc_build rcc_build uic_build
. else
-USES+= kde:5
+USES+= kde:5 qt:5
USE_KDE= ecm
-USE_QT5= core gui opengl phonon4 widgets x11extras \
+USE_QT= core gui opengl phonon4 widgets x11extras \
buildtools_build qmake_build
CMAKE_ON= PHONON_BUILD_PHONON4QT5
. endif