summaryrefslogtreecommitdiff
path: root/multimedia/kdenlive/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/kdenlive/Makefile')
-rw-r--r--multimedia/kdenlive/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/multimedia/kdenlive/Makefile b/multimedia/kdenlive/Makefile
index b60dada5f419..85b22d4f17da 100644
--- a/multimedia/kdenlive/Makefile
+++ b/multimedia/kdenlive/Makefile
@@ -15,12 +15,12 @@ RUN_DEPENDS= ffmpeg${FFMPEG_SUFX}:multimedia/ffmpeg${FFMPEG_SUFX} \
${LOCALBASE}/lib/mlt/libmltqt.so:multimedia/mlt-qt5
USES= cmake:outsource desktop-file-utils gettext-tools pkgconfig \
- shared-mime-info kde:5 tar:xz
+ qt:5 shared-mime-info kde:5 tar:xz
USE_KDE= archive bookmarks config configwidgets coreaddons crash \
dbusaddons ecm filemetadata guiaddons iconthemes \
init_run kio newstuff notifications notifyconfig \
textwidgets widgetsaddons xmlgui
-USE_QT5= buildtools_build concurrent core dbus gui qmake_build \
+USE_QT= buildtools_build concurrent core dbus gui qmake_build \
qml quick quickcontrols_run script svg webkit widgets
USE_XORG= x11
CFLAGS+= -I${LOCALBASE}/include # linux/input.h