summaryrefslogtreecommitdiff
path: root/misc/py-onnx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/py-onnx/Makefile')
-rw-r--r--misc/py-onnx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/misc/py-onnx/Makefile b/misc/py-onnx/Makefile
index 3490b55623b5..f7b08f9d78e0 100644
--- a/misc/py-onnx/Makefile
+++ b/misc/py-onnx/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}six>0:devel/py-six@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}typing-extensions>=3.6.2.1:devel/py-typing-extensions@${PY_FLAVOR}
-USES= compiler:c11 python:3.6+ shebangfix
+USES= compiler:c11 python shebangfix
USE_PYTHON= distutils concurrent autoplist
SHEBANG_FILES= tools/protoc-gen-mypy.sh.in