summaryrefslogtreecommitdiff
path: root/misc/magicpoint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/magicpoint/Makefile')
-rw-r--r--misc/magicpoint/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/misc/magicpoint/Makefile b/misc/magicpoint/Makefile
index 42c4b602096e..3f766b25fda5 100644
--- a/misc/magicpoint/Makefile
+++ b/misc/magicpoint/Makefile
@@ -14,13 +14,15 @@ LIB_DEPENDS+= png15:${PORTSDIR}/graphics/png \
mng:${PORTSDIR}/graphics/libmng
RUN_DEPENDS+= pnmscale:${PORTSDIR}/graphics/netpbm
+MAKE_JOBS_UNSAFE= yes
+NO_STAGE= yes
+
USES= imake:env
USE_XORG= x11 xext xmu xt sm ice xi xtst
WANT_GNOME= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-vflib --enable-locale
LATE_INSTALL_ARGS= install.man
-MAKE_JOBS_UNSAFE= yes
MAN1= mgp.1 mgp2ps.1 mgpembed.1 mgpnet.1 xwintoppm.1 xmindpath.1
@@ -44,7 +46,6 @@ OPTIONS_DEFINE=FREETYPE XFT GIF IMLIB
OPTIONS_DEFAULT=FREETYPE XFT
NO_OPTIONS_SORT=yes
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MFREETYPE}