summaryrefslogtreecommitdiff
path: root/misc/earthview/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/earthview/Makefile')
-rw-r--r--misc/earthview/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/misc/earthview/Makefile b/misc/earthview/Makefile
index ee86d801b330..a85e0824609e 100644
--- a/misc/earthview/Makefile
+++ b/misc/earthview/Makefile
@@ -17,7 +17,7 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= Produces a view output of an arbitrary region of the Earth
USE_XORG= xpm
-CFLAGS+= -I${X11BASE}/include
+CFLAGS+= -I${LOCALBASE}/include
ALL_TARGET= earthview
PLIST_FILES= bin/earthview share/earthview/topography/topography.cps \
@@ -29,7 +29,7 @@ PLIST_DIRS= share/earthview/topography share/earthview/population \
post-patch:
@${REINPLACE_CMD} -e "s|%%PREFIX%%|${PREFIX}|g" -e "s|%%CC%%|${CC}|g" \
- -e "s|%%CFLAGS%%|${CFLAGS}|g" -e "s|%%X11BASE%%|${X11BASE}|g" \
+ -e "s|%%CFLAGS%%|${CFLAGS}|g" -e "s|%%LOCALBASE%%|${LOCALBASE}|g" \
${WRKSRC}/Makefile
pre-build: