summaryrefslogtreecommitdiff
path: root/math/vtk6/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/vtk6/Makefile')
-rw-r--r--math/vtk6/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/vtk6/Makefile b/math/vtk6/Makefile
index 1b94a4fecfb2..ab4d25021d4a 100644
--- a/math/vtk6/Makefile
+++ b/math/vtk6/Makefile
@@ -120,8 +120,8 @@ PLIST_SUB+= MPI="@comment "
.if ${PORT_OPTIONS:MQT5}
USES+= qt:5
-USE_QT= gui_build gui_run network_build network_run sql_build sql_run \
- qmake_build opengl webkit_build buildtools webkit_run
+USE_QT= gui:build gui:run network:build network:run sql:build sql:run \
+ qmake:build opengl webkit:build buildtools webkit:run
CMAKE_ARGS+= -DVTK_QT_VERSION:STRING="5" \
-DCMAKE_PREFIX_PATH:STRING=${LOCALBASE}/lib/qt5
PLIST_SUB+= QTV="qt5"