summaryrefslogtreecommitdiff
path: root/math/freemat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/freemat/Makefile')
-rw-r--r--math/freemat/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/math/freemat/Makefile b/math/freemat/Makefile
index 3456fb92e5ad..c5e3b87da3b6 100644
--- a/math/freemat/Makefile
+++ b/math/freemat/Makefile
@@ -27,9 +27,9 @@ LIB_DEPENDS= libarpack.so:math/arpack \
libportaudio.so:audio/portaudio \
libumfpack.so:math/suitesparse
-USES= blaslapack cmake:outsource dos2unix fortran pkgconfig python:2.7,build
+USES= blaslapack cmake:outsource dos2unix fortran pkgconfig python:2.7,build qt:4
USE_GL= yes
-USE_QT4= gui network opengl svg webkit xml \
+USE_QT= gui network opengl svg webkit xml \
moc_build qmake_build rcc_build uic_build
CMAKE_ARGS= -DCMAKE_LIBRARY_PATH:STRING="${LOCALBASE}/llvm33/lib" \
-DCMAKE_PREFIX_PATH:STRING="${LOCALBASE}/share/llvm33/cmake" \