summaryrefslogtreecommitdiff
path: root/mail/smail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/smail/Makefile')
-rw-r--r--mail/smail/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/mail/smail/Makefile b/mail/smail/Makefile
index e901bd0ab24a..8701e4a4957c 100644
--- a/mail/smail/Makefile
+++ b/mail/smail/Makefile
@@ -29,13 +29,13 @@ MAN8= pathalias.8 mkdbm.8 mkline.8 mksort.8 mkaliases.8 smail.8 \
mkuuwho.8 mailq.8 sendmail.8 runq.8 rmail.8 rsmtp.8 smtpd.8
post-install:
- @echo "If you want to replace sendmail with links to smail, type"
- @echo "the following command as \"root\":"
- @echo ""
- @echo " make replace"
+ @${ECHO_MSG} "If you want to replace sendmail with links to smail, type"
+ @${ECHO_MSG} "the following command as \"root\":"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} " make replace"
replace:
- @echo "===> Replacing sendmail"
+ @${ECHO_MSG} "===> Replacing sendmail"
if [ -e /usr/sbin/sendmail ]; then \
${MV} -f /usr/sbin/sendmail /usr/sbin/sendmail.BAK; \
if [ -f /usr/sbin/sendmail.BAK ]; then \