summaryrefslogtreecommitdiff
path: root/mail/ripmime/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/ripmime/Makefile')
-rw-r--r--mail/ripmime/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/mail/ripmime/Makefile b/mail/ripmime/Makefile
new file mode 100644
index 000000000000..8aedf63c6eda
--- /dev/null
+++ b/mail/ripmime/Makefile
@@ -0,0 +1,22 @@
+# New ports collection Makefile for: RipMIME
+# Date created: 16th March 2001
+# Whom: Justin Stanford <jus@security.za.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ripmime
+PORTVERSION= 1.0.0pr3
+CATEGORIES= mail
+MASTER_SITES= http://www.pldaniels.com/ripmime/
+
+MAINTAINER= jus@security.za.net
+
+pre-build:
+ ${PERL} -pi -e "s@/usr/bin/gcc@${CC}@g; \
+ s@-Wall -O3 -m486@${CFLAGS}@g" ${WRKSRC}/Makefile
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>