summaryrefslogtreecommitdiff
path: root/mail/fetchmail
diff options
context:
space:
mode:
Diffstat (limited to 'mail/fetchmail')
-rw-r--r--mail/fetchmail/Makefile3
-rw-r--r--mail/fetchmail/distinfo6
-rw-r--r--mail/fetchmail/files/fetchmail.in2
3 files changed, 5 insertions, 6 deletions
diff --git a/mail/fetchmail/Makefile b/mail/fetchmail/Makefile
index 43740f9b6a58..b2381241d95d 100644
--- a/mail/fetchmail/Makefile
+++ b/mail/fetchmail/Makefile
@@ -2,8 +2,7 @@
# $FreeBSD$
PORTNAME?= fetchmail
-DISTVERSION= 6.4.12
-PORTREVISION?= 3
+DISTVERSION= 6.4.13
CATEGORIES= mail
# The next line is inherited by the fetchmailconf slave port,
# do NOT replace fetchmail by ${PORTNAME}
diff --git a/mail/fetchmail/distinfo b/mail/fetchmail/distinfo
index c70c615c1f74..12e14af57729 100644
--- a/mail/fetchmail/distinfo
+++ b/mail/fetchmail/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1599207773
-SHA256 (fetchmail-6.4.12.tar.xz) = 2b84e0971dbf683ec7edd313f9218adbc7dc51c1de9825b3b549bf619c1a4887
-SIZE (fetchmail-6.4.12.tar.xz) = 1303532
+TIMESTAMP = 1604697110
+SHA256 (fetchmail-6.4.13.tar.xz) = 7d28cf060b06b9c8ec72267be7edc9a99b70f61d7d32d8b609458dcedfa74be1
+SIZE (fetchmail-6.4.13.tar.xz) = 1308248
diff --git a/mail/fetchmail/files/fetchmail.in b/mail/fetchmail/files/fetchmail.in
index 0ddfa16727f3..92e896517d15 100644
--- a/mail/fetchmail/files/fetchmail.in
+++ b/mail/fetchmail/files/fetchmail.in
@@ -116,7 +116,7 @@ fetchmail_awaken()
# query a value from the fetchmail config file, value specified in first argument
fetchmail_dump_config()
{
- su -m ${fetchmail_user} -c "/bin/sh -c 'fetchmail -f ${fetchmail_config} --configdump'" | fgrep $1 | cut -d: -f2
+ su -m ${fetchmail_user} -c "/bin/sh -c '${command} -f ${fetchmail_config} --configdump'" | fgrep $1 | cut -d: -f2
}
# arguments: